INC-29308 - Investigating potential degradation to the FPS RT - Direct service
Incident Report for Form3
Postmortem

Between 15:36 and 17:52 UTC on 26 November, the FPS RT – Direct service experienced a degradation to the submission flow.

Submissions were queued during the incident window. Admissions were unaffected.

Investigations identified a network connectivity issue between the Gateway Provider and Form3.
Our provider implemented a fix at 17:40 UTC and service was restored. Queued submissions were cleared by 18:00.

Mitigations have been put in place to prevent any reoccurrence.

Posted Nov 29, 2021 - 16:53 UTC

Resolved
The issue affecting FPS Direct service has been resolved as of 17:52 UTC.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Nov 26, 2021 - 18:28 UTC
Investigating
We continue to work with our Gateway Provider to investigate the root cause as high priority.

Customers will continue to see degradation to payment submissions during this time, payment admissions remain unaffected.

We will provide an update as soon as more information becomes available.
Posted Nov 26, 2021 - 17:27 UTC
Identified
We are currently experiencing a degradation to FPS RT - Direct service impacting submissions being sent to the Gateway. Admissions are not impacted.

We are working with our Gateway Provider to determine the root cause and resolve the issue as quickly as possible.

A further update will be published soon.
Posted Nov 26, 2021 - 16:28 UTC
Update
We are continuing to investigate this issue.
Posted Nov 26, 2021 - 16:13 UTC
Investigating
At 15:36 UTC, Form3 were alerted to a potential performance degradation to the FPS RT - Direct service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Nov 26, 2021 - 16:12 UTC
This incident affected: _Archived Components (FPS RT - Direct).