FPS Direct Non-Settling Intermittent Admission Degradation
Incident Report for Form3
Postmortem

From 13:39 - 14:17 UTC, FPS Direct Non-Settling customers experienced a degradation due to known external factors leading to a number of admission reversals and failed submissions.

Form3 processing was not affected and handled all messages without issue. Impacted customers have been contacted directly to advise of mitigation steps

Posted Mar 10, 2020 - 15:32 UTC

Resolved
We have investigated and can confirm that the Form3 platform is and has been operating as expected.
Posted Feb 13, 2020 - 14:02 UTC
Investigating
Form3 have received an alert related to the FPS Direct Service.

Investigations are ongoing and an update will be provided when more information becomes available.
Posted Feb 13, 2020 - 13:50 UTC
This incident affected: _Archived Components (FPS RT - Direct).