SEPA Instant Direct Admissions Degradation
Incident Report for Form3
Postmortem

From 13:00 - 13:04 UTC, Form3 saw a connectivity failure with the network provider on SEPA Instant Direct. As a result a number of admission messages during this period were not processed fully and resulted in timeout.

Impacted customers were engaged directly regarding any impact seen.

No immediate mitigations have been identified, both Form3 and the network provider have enhanced monitoring on the connection and a work stream planned for further enhancement

Posted Mar 04, 2020 - 17:54 UTC

Resolved
Between 13:00 and 13:04 UTC we experienced a brief degradation to our service which led to a small number of payment admissions timing out. We are continuing to investigate the root cause and will provide a postmortem in due course.
Posted Feb 17, 2020 - 17:32 UTC
This incident affected: _Archived Components (SEPA Instant - Direct).