INC29175 - Degradation to FPS RT - MQ Gateway and FPS RT- Direct - 2
Incident Report for Form3
Postmortem

Between 10:36:29 and 10:42:39 UTC, the FPS RT MQ - Gateway and FPS RT- Direct - 2 services experienced a degradation to payment processing.

During the incident, submissions had reached final state however at this point the scheme notification response was disrupted preventing the response from being sent back to the sending participant, causing some payments to be retired.

The root cause has been isolated with the fix successfully deployed 25th November 2021.

Posted Nov 25, 2021 - 13:34 UTC

Resolved
We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Nov 23, 2021 - 11:27 UTC
Monitoring
Between 10:36:29 UTC - 10:42:39 UTC, Form3 identified a degradation to the outgoing transactions for FPS RT - MQ Gateway and FPS RT- Direct - 2 services.

Root cause has been isolated and the service is under state of monitoring.
Posted Nov 23, 2021 - 11:07 UTC
This incident affected: _Archived Components (FPS RT - Direct - 2, FPS RT - MQ Gateway).