INC163855 - Degradation to Form3 - UK Bacs
Incident Report for Form3
Postmortem

Analysis has confirmed root cause was attributed to an external third party and Form3 managed systems were operating as expected.

Posted Oct 10, 2023 - 07:59 UTC

Resolved
The issue affecting the Form3 - UK Bacs service has been resolved.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Oct 10, 2023 - 02:10 UTC
Monitoring
A fix has been implemented by a 3rd Party Provider and we are in a period of monitoring.

Impacted customers should now see that normal processing has resumed on the Form3 - UK Bacs service.

We will provide an update on resolution in due course.
Posted Oct 10, 2023 - 01:50 UTC
Identified
A 3rd Party Provider (external to Form3) have identified an issue and are working on a fix.

Customers may experience a delay in receiving output files until the fix is in place.

We will post an update at 03:30 BST unless there is further information to share before this time
Posted Oct 10, 2023 - 01:24 UTC
Investigating
Form3 are investigating a performance degradation to the Form3 - UK Bacs service.

We are working with a 3rd Party Provider (external to the Form3 service) to resolve the issue as quickly as possible.

We will post an update at 03:30 BST unless there is further information to share before this time.
Posted Oct 10, 2023 - 01:19 UTC
This incident affected: Form3 - UK Bacs (Direct, Direct Non Settling).