INC180121 - Potential degradation to the SEPA Indirect Service
Incident Report for Form3
Postmortem

On Saturday 11th November 2023, Form3 observed degradation on the Form3 - SEPA - Credit Transfer - Indirect and Form3 - SEPA Instant - Indirect services between 10:00 - 13:06 UTC.

The impact was that any payment submissions sent during this period were delayed in reaching a final state.

During this time, there was no impact to payment admissions.

Form3 are working with with our Indirect Partner to confirm the root cause and mitigating actions.

Posted Nov 13, 2023 - 11:35 UTC

Resolved
The issue affecting SEPA Indirect service has been resolved.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Nov 11, 2023 - 13:12 UTC
Monitoring
We can confirm service has returned to normal processing and no further degradation has been seen since 13:06 UTC

We continue to monitor the service to ensure appropriate mitigation is in place.
Posted Nov 11, 2023 - 13:07 UTC
Update
The backlog of submissions are continuing to be processed.

All new submissions are processing without any delay.
Posted Nov 11, 2023 - 12:40 UTC
Update
The issue has been identified, and the backlog of submissions are being processed.
Posted Nov 11, 2023 - 11:51 UTC
Identified
We are working with our 3rd Party Provider to resolve the issue as quickly as possible.

We will post an update once further information is available to share
Posted Nov 11, 2023 - 11:41 UTC
Investigating
Form3 are investigating a performance degradation to the SEPA Indirect service.

Submissions are currently delayed and there is no impact to admissions.

A further update will be shared when one becomes available.
Posted Nov 11, 2023 - 11:20 UTC
This incident affected: _Archived Components (Credit Transfer - Indirect, Indirect).