INC212637 - Degradation to Report API Service
Incident Report for Form3
Resolved
Following further analysis we can confirm there was no impact to the Report API Service.

We apologise for any inconvenience.
Posted Feb 16, 2024 - 15:44 UTC
Monitoring
A fix has been implemented and we are in a period of monitoring.

Impacted customers should now see that normal processing has resumed on the Report API service.

We will provide an update on resolution in due course.
Posted Feb 16, 2024 - 14:55 UTC
Investigating
Form3 are investigating a performance degradation to the Report API service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Feb 16, 2024 - 14:49 UTC
This incident affected: Form3 - Reports.