INC227615 - Outage to Form3 - Confirmation of Payee
Incident Report for Form3
Postmortem

On Monday 25th March 2024, Form3 were alerted to an issue impacting the Form3 - Confirmation of Payee Service (Responder Only).

CoP participants were receiving 401 responses from our open banking gateway due to failed authentication.

A fix was implemented to correct this, and service was confirmed as restored at 10:00 UTC.

Root cause is being investigated by Form3 to identify preventative measures to prevent future issues.

Posted Mar 26, 2024 - 11:15 UTC

Resolved
We can confirm following a period of monitoring, that the issue affecting the Form3 - Confirmation of Payee service has been resolved.

Further details relating to root cause will be provided in the postmortem in due course.
Posted Mar 25, 2024 - 12:35 UTC
Update
Full service was restored as of 11:45 and we are now in a period of monitoring.

Impacted customers should now see that BAU processing has resumed on the Form3 - Confirmation of Payee service.

We will provide an update on resolution in due course.
Posted Mar 25, 2024 - 12:09 UTC
Monitoring
Form3 are monitoring and continue to work on full service restoration as a priority.
Posted Mar 25, 2024 - 11:55 UTC
Update
We can confirm service has been partially restored on the Form3 - Confirmation of Payee service.

Form3 are continuing to work on full service restoration as a priority.
Posted Mar 25, 2024 - 11:19 UTC
Update
Form3 continue to investigate a performance degradation to the Form3 - Confirmation of Payee service. CoP Responder only.

Cop Requestor is not impacted.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Mar 25, 2024 - 10:51 UTC
Investigating
Form3 are investigating a performance degradation to the Form3 - Confirmation of Payee service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Mar 25, 2024 - 10:40 UTC
This incident affected: Form3 - Confirmation of Payee (CoP Responder).