INC160242 - Degradation to Form3 - UK Instant and Form3 - SEPA Instant
Incident Report for Form3
Postmortem

At 15:36 UTC on Sunday the 24th of September, we identified an issue impacting the processing times of payments on both Form3 – UK Instant Direct and SEPA Instant services

Root cause was isolated to an issue with our Network Security Provider.

To restore services traffic was re-routed to a known healthy location at 21:14 UTC, and payment processing then returned to expected levels.

Form3 are working with our Network Security Provider to identify and implement measures to prevent a reoccurrence.

Posted Oct 02, 2023 - 10:49 UTC

Resolved
Service has returned to normal processing. After a period of monitoring, our Incident Response Team have confirmed there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Sep 24, 2023 - 21:17 UTC
Update
Our network security provider continue to work on a fix identified for this issue. A further update will be provided as soon as this becomes available.
Posted Sep 24, 2023 - 19:59 UTC
Update
Our network security provider continue to work on a fix for this issue.
Posted Sep 24, 2023 - 18:06 UTC
Update
Our network security provider are continuing to work on a fix for this issue.
Posted Sep 24, 2023 - 17:07 UTC
Update
Our network security provider have identified the issue and a fix is being implemented.

An update will be provided once the fix is in place.
Posted Sep 24, 2023 - 15:48 UTC
Identified
Form3 have identified a degradation to the Form3 - UK Instant and Form3 - SEPA Instant services.

Customers may experience latency with payment processing.

Root cause has been isolated to an issue with our network security provider

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Sep 24, 2023 - 15:36 UTC
This incident affected: Form3 - UK Instant (Direct (IRE), Direct Non Settling), Form3 - SEPA Instant (Direct, Direct Non Settling), and _Archived Components (Indirect).