INC134301 - Degradation to SEPA Instant
Incident Report for Form3
Postmortem

On Wednesday 19th July 2023, Form3 observed a degradation to the SEPA Instant - Indirect service causing impact to inbound and outbound payment processing between 11:49 and 12:44 UTC.

Actions were taken to restore service as of 12:44 UTC with no further impact to payments.

Form3 are working with our external Third Party Provider to confirm root cause and implement measures to prevent a reoccurrence.

Posted Jul 20, 2023 - 12:21 UTC

Resolved
Root cause has been isolated to our Partner Bank who have confirmed this issue has now been resolved.
Posted Jul 19, 2023 - 13:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2023 - 12:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 19, 2023 - 12:51 UTC
Identified
Form3 are investigating a performance degradation to the SEPA Instant service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Jul 19, 2023 - 12:49 UTC
This incident affected: _Archived Components (Indirect).