INC135827 - Potential degradation to SEPA Instant - Direct, Direct Non Settling, and Indirect services
Incident Report for Form3
Postmortem

On Monday 24th July, Form3 were alerted to an issue causing impact to outbound payment processing on the SEPA Instant - Direct, and SEPA Instant - Direct Non Settling services. Investigation identified an issue that caused payment submissions to fail when routed via RT1.

At 16:24 UTC, Form3 identified and implemented a fix to restore payment processing. After a period of monitoring, Form3 confirmed that payments were processing as expected.

Posted Jul 25, 2023 - 15:36 UTC

Resolved
The issue affecting SEPA Instant - Direct, Direct Non Settling, and Indirect services has been resolved.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Jul 24, 2023 - 18:22 UTC
Monitoring
A fix has been implemented and we are in a period of monitoring.

Impacted customers should now see that normal processing has resumed on the SEPA Instant - Direct, Direct Non Settling, and Indirect services.

We will provide an update on resolution in due course.
Posted Jul 24, 2023 - 16:27 UTC
Identified
We have isolated an issue on the SEPA Instant - Direct, Direct Non Settling, and Indirect services that is causing potential performance degradation.

Our Incident Response team is actively working to resolve this as high priority.

We will post an update at 16:45 UTC unless there is further information to share before this time.
Posted Jul 24, 2023 - 16:20 UTC
Investigating
Form3 are investigating a potential performance degradation to the SEPA Instant - Direct, Direct Non Settling, and Indirect services.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Jul 24, 2023 - 16:07 UTC
This incident affected: Form3 - SEPA Instant (Direct, Direct Non Settling) and _Archived Components (Indirect).