#125221 - Major Outage to UK instant, UK Bacs, SEPA and SEPA Instant services
Incident Report for Form3
Postmortem

On 28 June at 09:50 BST, Form3 observed a major outage on multiple services causing a delay in inbound and outbound payment processing. The following services were impacted:

UK Instant, Form3 – SEPA Instant, Form3 – SEPA and Form3 – Confirmation of Payee

Recovery actions restored payment processing on the platform at 10:31 BST. After this time additional steps were taken to remediate any queued payments.

Root cause has been isolated to one of our cloud providers failing to upload an updated certificate. Form3 are implementing preventative measures to avoid the risk of reoccurrence.

Posted Jun 29, 2023 - 19:04 UTC

Resolved
The issue affecting UK Instant, Confirmation of Payee, SEPA and SEPA Instant services has been resolved as of 09:31 UTC.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

We have further confirmed UK Bacs was not impacted by this outage as previously reported.

Further details will be provided in the postmortem in due course.
Posted Jun 28, 2023 - 10:19 UTC
Monitoring
A fix has been implemented and we are in a period of monitoring.

Impacted customers should now see that normal processing has resumed on all services.

We will provide an update on resolution in due course.
Posted Jun 28, 2023 - 09:35 UTC
Update
Form3 are investigating an outage to the UK instant, UK Bacs, Confirmation of Payee, SEPA and SEPA Instant services.

Admissions and Submissions are unavailable.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Jun 28, 2023 - 09:22 UTC
Update
We are continuing to investigate this issue.
Posted Jun 28, 2023 - 09:20 UTC
Investigating
Form3 are investigating a performance degradation to the UK instant and SEPA Instant services.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Jun 28, 2023 - 09:16 UTC
This incident affected: Form3 - Confirmation of Payee (CoP Responder), Form3 - UK Instant (Direct (IRE), Direct Non Settling), Form3 - SEPA (Credit Transfer - Direct, Credit Transfer - Direct Non Settling, Direct Debit - Direct), Form3 - UK Bacs (Direct, Direct Non Settling), Form3 - SEPA Instant (Direct, Direct Non Settling), and _Archived Components (Credit Transfer - Indirect, Indirect, Indirect).