INC216641 - Degradation to the Form3 - UK Instant Service
Incident Report for Form3
Postmortem

On Wednesday 28th February, Form3 observed a degradation to the Form3 UK Instant (MQ and WS) service to both inbound and outbound payment flows between 10:26 and 10:31 UTC.

Service was restored at 10:31 UTC with no further impact to payments.

Root cause is being investigated by Form3 to identify preventative measures and put in place mitigation to prevent future issues.

Posted Feb 28, 2024 - 14:38 UTC

Resolved
From 10:26 to 10:31 UTC, Form3 experienced a degradation to the Form3 - UK Instant (MQ and WS) Service.

During this period, there was impact to both inbound and outbound payment flows.

The issue was resolved at 10:31 UTC and after a period of monitoring, our Incident Response Team have confirmed there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Feb 28, 2024 - 14:19 UTC
This incident affected: Form3 - UK Instant (Direct (MQ), Direct (WS)).