INC161492 - Potential degradation to the Form3 - UK Bacs - Direct and Form3 - UK Bacs - Direct Non Settling service
Incident Report for Form3
Postmortem

At 11:23 UTC on Friday 29th of September, we identified an issue impacting the processing times of files for the Form3 UK Bacs Direct & Direct Non Settling service.

Root cause was isolated to a file processing issue with a Third Party Provider.

A fix was identified and implemented to allow files to process successfully.

Form3 are implementing preventative measures to avoid the risk of reoccurrence.

Posted Oct 03, 2023 - 09:17 UTC

Resolved
The issue affecting Form3 - UK Bacs - Direct and Form3 - UK Bacs - Direct Non Settling services has been resolved as of 02:51 UTC.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Oct 01, 2023 - 03:18 UTC
Monitoring
A fix has been implemented and we are in a period of monitoring.

Impacted customers may still experience a processing delay while the remaining backlog is cleared on the Form3 - UK Bacs - Direct and Form3 - UK Bacs - Direct Non Settling services.

We will provide an update on resolution in due course.
Posted Sep 29, 2023 - 17:53 UTC
Update
We have identified the issue on the Form3 - UK Bacs - Direct and Form3 - UK Bacs - Direct Non Settling services that is causing performance degradation.

Our Incident Response team is continuing to actively working to resolve this as high priority.

We will post an update at 17:30 UTC unless there is further information to share before this time.
Posted Sep 29, 2023 - 16:35 UTC
Identified
We have identified the issue to the Form3 - UK Bacs - Direct and Form3 - UK Bacs - Direct Non Settling services causing a degradation to accessing the service.

We are working with a 3rd Party Provider to resolve the issue as quickly as possible.

We will post an update at 16:30 UTC unless there is further information to share before this time.
Posted Sep 29, 2023 - 15:25 UTC
Update
We are continuing to work with our 3rd Party Provider to investigate root cause as high priority.

Customers may experience service degradation whilst investigations are ongoing.

We will provide an update as soon as more information becomes available.
Posted Sep 29, 2023 - 14:31 UTC
Update
We are working with our 3rd Party Provider to continue to investigate root cause as high priority

Customers may experience service degradation whilst investigations are ongoing.

We will provide an update as soon as more information becomes available.
Posted Sep 29, 2023 - 13:58 UTC
Investigating
Form3 are investigating a potential performance degradation to the Form3 - UK Bacs - Direct and Form3 - UK Bacs - Direct Non Settling service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Sep 29, 2023 - 13:30 UTC
This incident affected: Form3 - UK Bacs (Direct, Direct Non Settling).