INC156541 - Degradation to Form3 - SEPA (Credit Transfer) Service
Incident Report for Form3
Postmortem

On Wednesday 13th September 2023, Form3 observed a a delay in settlement for outbound SCT files.

Investigation identified that an internal change caused the delay to payment processing.

Form3 are working internally to address the root cause and any identified mitigating actions to prevent a future reoccurrence.

Posted Sep 14, 2023 - 16:03 UTC

Resolved
Form3 have identified a performance degradation to the SEPA Credit Transfer - Direct service.

A number of SEPA Credit Transfer submission files that were due to settle have been delayed. As a result the files will be processed in the next settlement cycle.

There was no impact to SEPA Credit Transfer admissions.

Further details will be provided in the postmortem in due course.
Posted Sep 13, 2023 - 16:13 UTC
This incident affected: Form3 - SEPA (Credit Transfer - Direct, Credit Transfer - Direct Non Settling).