INC205802 - Outage to Metrics API service
Incident Report for Form3
Postmortem

On Tuesday 30th January, Form3 observed an outage to the Form3 Metrics API service between 13:48 and 14:00 UTC.
Form3 are now undertaking full root cause analysis to ensure mitigating actions are identified and put in place to prevent a future reoccurrence.

Posted Jan 31, 2024 - 09:39 UTC

Resolved
From 13:48 UTC to 14:00 UTC, Form3 experienced an issue on the Metrics API service.

We have investigated the issue and can confirm during this time Metrics API service was unavailable.

The issue was resolved at 14:00 UTC and after a period of monitoring, our Incident Response Team have confirmed there is no ongoing impact.

Further details will be provided in the postmortem in due course.
Posted Jan 30, 2024 - 14:06 UTC