INC172185 - Degradation to the CoP service
Incident Report for Form3
Postmortem

On Monday 23rd October 2023, Form3 were alerted to an issue impacting the Form3 - CoP service, intermittently preventing customers from registering their clients as CoP requestors. A fix was implemented by our third party provider to restore service.

Form3 are working with our third party provider to identify and implement measures to prevent any future reoccurrence.

Posted Oct 24, 2023 - 11:32 UTC

Resolved
The issue affecting CoP service has been resolved as of 15:45 UTC.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Oct 23, 2023 - 16:30 UTC
Monitoring
We can confirm service has returned to normal processing and no further degradation has been seen since 15:45 UTC.

We continue to monitor the service.
Posted Oct 23, 2023 - 15:56 UTC
Investigating
Form3 are investigating a potential degradation to the CoP service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Oct 23, 2023 - 15:43 UTC
This incident affected: Form3 - Confirmation of Payee (CoP Responder).