INC156018 - Potential degradation to the Form3 - SEPA Instant - Indirect service
Incident Report for Form3
Postmortem

On Tuesday September September 12th 2023, Form3 observed service degradation on the SEPA Instant - Indirect service between 20:17 - 20:32 UTC. Payment admission and submission processing may have been delayed during the reported period.

The issues were resolved at 20:32 UTC, and after a period of monitoring, Form3 confirmed that payments were processing as expected.

Form3 are working with with our Vendor to confirm the root cause and mitigations.

Posted Sep 13, 2023 - 14:24 UTC

Resolved
The issue affecting Form3 - SEPA Instant - Indirect service has been resolved as of 21:32 UTC.

We have confirmed, following a period of monitoring, that the service has returned to normal processing and no further degradation has been observed.

Further details will be provided in the postmortem in due course.
Posted Sep 12, 2023 - 21:44 UTC
Monitoring
We can confirm service has returned to normal processing and no further degradation has been seen since 21:22 UTC.

We continue to monitor the service to ensure appropriate mitigation is in place.
Posted Sep 12, 2023 - 21:24 UTC
Investigating
Form3 are investigating a potential performance degradation to the Form3 - SEPA Instant - Indirect service.

Investigations are ongoing and an update will be provided as soon as more information becomes available.
Posted Sep 12, 2023 - 21:08 UTC
This incident affected: _Archived Components (Indirect).